Monday, December 3, 2007

What happened to my blog??!!

I sent my colleagues the url which i posted about the Marche for Cc's farewell. A colleague told me, hey, i can't seems to see anything, only can see some weird weird characters. Weird characters? Ei, my site here looks pretty ok mar, what browser u using? Firefox seems ok wor..

He told me he's using IE, and when i try to open with IE, OMG, it's true! I can't view both of my blogs in IE. What happened? I might lost a lot of visitors that used IE wor.. The first thing i check is to go visit other blogspot blogs in IE, ei, ppl's blog seems pretty ok wor, what's wrong with mine?

my yummy blog when view using IE.

my Jys blog when view using IE.
asked me to save? save what?
alamak!!

I thought all IE can't view my blog till Ah Yan told me she can view my blog with IE. Hey, why some can some cannot? I used IE 7 cannot, my colleague used IE 6 also cannot..Izzit the links? the ads? I really got no idea. Any of you guys have the same problem? or any of you know wat's wrong with my blog?

7 comments:

flux said...

hello there,i dont know wats ur problem..but i can view my blog in IE7,IE6 and even firefox..maybe ur template got problem,i dont know.q

flux said...

btw i tried viewing ur blog both jys and yummy using IEs.itz cool,nothing wrong with it,no funny code..

Joyce said...

izzit? hmm, or it only happened in my comp? i will double check again when i reached home. dono what happened to my comp's IE. hehe..

Joyce said...

seems like it only happened in my office, tried at home can view properly. What's wrong with the IE in office? ???

Anonymous said...

firewall+proxy caused this

carls said...

doubt that it is due to firewall+proxy. It's a browser setting. Clear your internet cache. Next try to change your browser encoding to UTF-8. "View -> Encoding -> Unicode (UTF-8)".

kljs said...

I can view using firefox.... I think that happens if you have something like a popup from one of your widgets or something like that....

http://kennyljs.com/